Syncplicity Support

Search our knowledgebase to get the help you need, today

Follow

Check for DLP service errors

Problem

The syncp-das service not started or not working properly.

Cause

If the syncp-das service is not running, you can review service errors by running the following commands in the console of the DLP virtual appliance.

systemctl status syncp-das.service

journalctl -xe

If the service is running, but the DLP connector does not operate as expected, review the log file in directory /var/log/syncp-das/ of the DLP virtual appliance.

Solution

Use the information you discovered for troubleshooting or contact Synplicity support.

Powered by Zendesk